summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDavid Gay <eapoems@riseup.net>2023-10-15 02:35:16 -0400
committerDavid Gay <eapoems@riseup.net>2023-10-15 02:47:38 -0400
commit327af68c9de15ffb2ccb94167d308a8cf8deb778 (patch)
treea9faf218ed4bb73fdf6f486b9227198b5ead1ccf /Cargo.toml
parent0c1fc5be9d5857c6c73724e0d950e765b12400c7 (diff)
Add some simple debug logging
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 24c9a81..15dd9a2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,13 +10,12 @@ homepage = "https://demonidol.com/dmn"
keywords = ["adnd", "dnd", "ttrpg", "rpg", "cli"]
categories = ["command-line-utilities", "games"]
-
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
[dependencies]
clap = { version = "^4.4", features = ["cargo"] }
+env_logger = "0.10.0"
include_dir = "0.7.3"
lazy_static = "1.4.0"
+log = "0.4.20"
rand = "^0.8"
serde = { version = "^1.0", features = ["derive"] }
serde_yaml = "^0.9"