summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDavid Gay <eapoems@riseup.net>2023-10-01 02:34:16 -0400
committerDavid Gay <eapoems@riseup.net>2023-10-01 02:34:16 -0400
commitb77f46d0146d6b5b9acdb23546db2d57c37ed2af (patch)
treead13966380074bd581ce9efac956f65a38393095 /Cargo.toml
parent8bc79457594a01f22f7146d3e1855de54558c531 (diff)
Draft of random tables
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f2af371..345e4bd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,4 +12,5 @@ repository = "https://git.aikuro.net/poems/dmn"
[dependencies]
clap = { version = "^4.4", features = ["cargo"] }
rand = "^0.8"
-serde = "^1.0"
+serde = { version = "^1.0", features = ["derive"] }
+serde_yaml = "^0.9"