summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDavid Gay <eapoems@riseup.net>2023-10-14 17:55:57 -0400
committerDavid Gay <eapoems@riseup.net>2023-10-14 17:56:07 -0400
commitf585f5db852a34e2a6089bd460e7c68b8833ca4a (patch)
tree186ce7a4f752d2cf8220a9c95e3186b23959ebbb /Cargo.toml
parent916a0e84ce3e2d127fd403e15da214431924e4d0 (diff)
Partial implementation of Class struct
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f646014..24c9a81 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,6 +16,7 @@ categories = ["command-line-utilities", "games"]
[dependencies]
clap = { version = "^4.4", features = ["cargo"] }
include_dir = "0.7.3"
+lazy_static = "1.4.0"
rand = "^0.8"
serde = { version = "^1.0", features = ["derive"] }
serde_yaml = "^0.9"