summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 24c9a81..15dd9a2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,13 +10,12 @@ homepage = "https://demonidol.com/dmn"
keywords = ["adnd", "dnd", "ttrpg", "rpg", "cli"]
categories = ["command-line-utilities", "games"]
-
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
[dependencies]
clap = { version = "^4.4", features = ["cargo"] }
+env_logger = "0.10.0"
include_dir = "0.7.3"
lazy_static = "1.4.0"
+log = "0.4.20"
rand = "^0.8"
serde = { version = "^1.0", features = ["derive"] }
serde_yaml = "^0.9"