summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDavid Gay <eapoems@riseup.net>2023-09-30 23:14:13 -0400
committerDavid Gay <eapoems@riseup.net>2023-09-30 23:14:13 -0400
commit4e5f2211e0be7d189235bc88b1ca8fef29e77f87 (patch)
treeec03bea631875419ba6614e09f42af5c8a0d3308 /Cargo.toml
parentf92a67d5d0010a1c9825acd7b6ec87580b429272 (diff)
Basic CLI
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 353126b..39437c3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,12 +2,14 @@
name = "dmn"
version = "0.1.0"
edition = "2021"
+description = "A CLI and library to assist with Advanced Dungeons & Dragons (AD&D)"
authors = ["David Gay <eapoems@riseup.net>"]
+repository = "https://git.aikuro.net/poems/dmn"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-clap = "^4.4"
+clap = { version = "^4.4", features = ["cargo"] }
rand = "^0.8"
-serde = "^1.0" \ No newline at end of file
+serde = "^1.0"