summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDavid Gay <eapoems@riseup.net>2023-10-02 01:14:56 -0400
committerDavid Gay <eapoems@riseup.net>2023-10-02 01:14:56 -0400
commit8e50eabaddb292960799af34689b29bd0207bd91 (patch)
tree6f21687d95932b785349d77fa7150262c4d53ff3 /Cargo.toml
parentce7263e0fa98daafb84295e75064e6d7efd87ba2 (diff)
Use include_dir to include all yaml files
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 345e4bd..02728aa 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,6 +11,7 @@ repository = "https://git.aikuro.net/poems/dmn"
[dependencies]
clap = { version = "^4.4", features = ["cargo"] }
+include_dir = "0.7.3"
rand = "^0.8"
serde = { version = "^1.0", features = ["derive"] }
serde_yaml = "^0.9"