summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 353126b..39437c3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,12 +2,14 @@
name = "dmn"
version = "0.1.0"
edition = "2021"
+description = "A CLI and library to assist with Advanced Dungeons & Dragons (AD&D)"
authors = ["David Gay <eapoems@riseup.net>"]
+repository = "https://git.aikuro.net/poems/dmn"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-clap = "^4.4"
+clap = { version = "^4.4", features = ["cargo"] }
rand = "^0.8"
-serde = "^1.0" \ No newline at end of file
+serde = "^1.0"